Wow why did they not include a compatible version? Anyway you hint worked a champ.
Thanks!
-roger-