Thanks very much for this information. I had no problem originally installing 2.7 because I was a new user, but trying to upgrade today I got this message. WordPress support is suggesting making code changes…This is much easier and worked perfectly.